.htaccess Error Message

If you receive the following message when you try to access the software control panel, it indicates a problem with .htaccess on your server:

.htaccess password protection is required to access this script.
See the .htaccess section of the software manual for assistance with this error.


99% of the time this means that your server is not properly configured for .htaccess password protection. It may be the case that you can use .htaccess password protection in other directories of your website, but not inside the cgi-bin. There is also the possibility that your entire website is lacking .htaccess password protection support. Either way, contact your server administrator and ask them to enable .htaccess password protection for your account. You may also wish to indicate which directory needs .htaccess password protection, which in this case is the directory that AutoGallery SQL is installed in and all of it's sub-directories.